3 5

I cannot comment on posts. Obviously people some can. What is going on here?

David1955 8 Dec 30

Enjoy being online again!

Welcome to the community of good people who base their values on evidence and appreciate civil discourse - the social network you will enjoy.

Create your free account


Feel free to reply to any comment by clicking the "Reply" button.


Uninstall & reinstall....worked for me!

If you mean the App, the android app won't work with google log on, so I've never been able to use it. I use a browser. No problem with it. No, the site is malfunctioning.

@David1955 i used Google Logon to get back in after Uninstall...I use a 10" Samsung tablet with Android as my only tool........

@AnneWimsey can i check what it was you uninstalled? I haven't quite got it. Thanks.

@David1955 i Uninstalled the entire Agnostic app, just hold the icon on your home screen, then tap "Uninstall" when it (briefly!!) appears. Then go to Play Store & download will need your password to Log In, check "remember me" on the log in page & Voila!

@AnneWimsey well, the App on my galaxy tab 5se and on my Samsung Phone bought last year have never worked with Google log on, and indeed i have deleted and re installed before, not just up date, and it never works. In fact Admin has acknowledged that there is a problem with Google log on and doesn't seem to bother about fixing it. Well, it's his site so I accept that. Thanks.

@David1955 I use a tab7, had to get rid of the 2-yr-old #6 as it was getting very buggy...these little pads, thankfully cheap, get confused easily. You Do shut it off completely for 20 minutes or more at least once a week, right? Rebooting fixes a lot of little glitches. Also in Apps let Device Care do it's thing, and clear your history & caches regularly.....
When you reinstall this app, you do not need to use Google login, just type in your password, or tell it you forgot your password & supply your email addy. I find google password can save about 15 seconds, sometimes......


The site is broken. It fails for Firefox and Google Chrome. It works for Microsoft Edge and Opera. It has been reported to <at> Admin.

@barjoe's solution does not work on my desktop, though from his words I would guess it works on iPads and tablets.

I don't own a computer. Phone.

@barjoe Thanks for the heads up on that one.


Tap your cursor, hit go. You'll be taken to another box. Type your comment, hit "preview comment" It will take you to a third box, with a button "✓ Publish Comment ". Hit that and you'll post your comment. Admin knows about it, I'm sure it will get fixed

Thank you sir.

Even doing that i cannot reply, yet I can reply to comments to my post, like this one. Weird.

@David1955 Reply works. If you want to comment, go the first box, tap you cursor and hit GO on your KEYBOARD, there isn't a go button, it will take you to the next window and you'll hit the preview button, then take you to the next window, hit "preview comment"

@barjoe when I do that it won't enter text into the window. Clearly things are broken and maybe it works for some on some platforms.


Yep that works, thanks, but what a clat.

You can include a link to this post in your posts and comments by including the text q:564849
Agnostic does not evaluate or guarantee the accuracy of any content. Read full disclaimer.